当前位置:首页 > 问答

通达信波段次日买次日卖

我来帮TA回答

同一只股票 当天买进后次日再补仓,可否于次日全部卖出

不能,只能卖1000

请高手能把这个通达信指标中的“次日买”做个预警,谢谢了

K:=(C+H+L)/3;
D:=MA(K,4);
X:REF(C,1)<D AND C>D AND D<REF(D,1);

尾盘买入次日卖出价格顸测

尾盘买入如何预测次日股票的价格,有几点可以参考:
一、有没有重大消息,重大利好--高开;重大利空--低开。
二、头一天是涨跌停板。通常第二天会延续趋势,涨停--高开,跌停--低开(80%以上是,并非绝对)
三、看尾盘走势,最后30分钟稳步攀升,主力有计划要推高股价,第二天常高开,但是如果是最后几分钟的急拉,有可能是骗线,第二天有可能会低开; 反之亦然。
看成交量:如果今天能量很大比如是昨天的3倍以上,大幅度收阳(没有涨停),但不能有明显的上影线,那么第二天高开的概率将是相当大的。如果上影线在末期形成而且很长,那么低开的可能比较大,如果低开更应该着手介入。
今天的量比开盘较低,到只到收盘时量比总体看是逐步增大趋势的话,第二天低开的概率极底,高开的可能也很大,如果开盘量比较大,但能量不能持续,到收盘时候也没能重新放量的话,注意明日低开。
尾盘突然爆量拉高,那要看拉高的成交情况,如果成交扎实,一般第二日不会低开,但如果是急速拉高,成交不扎实,那么很可能是诱多……
这里只是简单的叙述并没有包含很多较复杂的情况。炒股最重要的是要掌握好一定的经验和技术,在经验不够时多看少动,平时多去借鉴他人的成功经验,这样少走弯路、最大限度地减少经济损失;也可以像我一样用个牛股宝去跟着牛人榜里的牛人去操作,相对来说要靠谱得多。希望可以帮助到你,祝投资愉快!

通达信有没有收盘后选股,次日逢低买进大涨的条件选股公式

次日逢低买进大涨的条件选股公式有是有,但不是必然,只是可能。
试想一下,如果100%的可能性的话,那岂不是发大发了,砸锅卖铁全仓杀入,然后大赚一笔,岂不是个个都是暴发户了?
就算是钓鱼的话,鱼咬钩了亦不一定提竿就有鱼呀,也有失败的时候呀。所以,丢掉这种幻想吧。

寻找有效的波段操作的指标公式,通达信上用的,股票

波段杀手副图
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),COLORRED;
STICKLINE(A4<A5,A5,A4,3,1),COLORGREEN;
高位线:85;
中位线:50;
低位线:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,4);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位上扬'),COLORYELLOW;
DRAWICON(CROSS(A4,30) AND A5<A4,55,10);
DRAWICON(CROSS(A5,A4) AND A4>78,A4,5);
顶底警戒副图
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);

通达信波段高低点显示公式,将历史的每个波段的高低点都在主图上显示。最好能加上每个波段的振幅提示。

你要先明确你的历史波段的高低点是以什么确定的,是跌涨幅大于百分之多少才定通义为顶点或谷点。以下是我给你写的公式,其中的N按你的想法来换数字,比如你的想法是涨跌超过10%才能算谷点或顶点,你就把N改为10。另外,判断顶点或谷点是后知后觉的,比如你看今天是最高了,但明天如果收盘更高,那今天的这个位置就不能算顶点,顶点要向后移了。因此,这个公式只能做参考,切莫以这个公式做选股用。以下的公式你先试试,应该没有问题。
折线:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);