周均线选股公式

请朋友们编写通达信周均线选股公式

asdasdasd

请高手写几个周k线的条件选股公式!!

一、
xg:o#week<ref(l#week,1) and c#week>ref(h#week,1);
二、
xg:o#week/c#week<1.01 and o#week/c#week>0.99 and if(o#week<c#week,(o#week-l#week)/(h#week-c#week)>4,0) and if(o#week>c#week,(c#week-l#week)/(h#week-o#week)>4,0);
三、
xg:l#week>ref(h#week,1);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请高手写一个通达信选股公式: 周线下均线多头排列,日线下5日均线上穿10均线。两个条件同时进行!

你可以选择条件相与来实现

通达信周线公式如何编写?

{BDWT-周线XG}
周线:=C#WEEK;
AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
XG:AA1 AND AA2;
提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

买入必涨周线选股有哪些技巧

周线选股并不准,因为周期过大,还不如用日线决策。

求助编辑一个周线突破的选股公式,谢谢

看用什软件,才能回答你的问题。